Loud resonant noise at 6k rpms

Moderator: Moderators

Post Reply
SeattleZXR
Posts: 33
Joined: Wed Jun 24, 2015 2:38 pm
My Bike: Kawasaki ZXR400

Loud resonant noise at 6k rpms

Post by SeattleZXR »

My 93 has the loudest most annoying vibration noise at around 6k rpms. It's not from the engine its from the bodywork or something. I can't tell where it's coming from but it's very annoying. Anybody else have this happen? Any idea of what it might be?

I'm currently riding the bike above or below the rpm as a temporary fix :smt020

If you have any ideas what it might be I'd appreciate some advice.
User avatar
RedexRobB
Site Admin
Site Admin
Posts: 7212
Joined: Fri Aug 30, 2002 7:37 pm
My Bike: ZXR400L3
Location: Ipswich, Suffolk

Re: Loud resonant noise at 6k rpms

Post by RedexRobB »

Best thing you can do is have a feel round while its making the noise.

I had a similar issue once and was the tank cover vibrating at the sides on the tank. A bit of blue tack in place and it sorted it.
SeattleZXR
Posts: 33
Joined: Wed Jun 24, 2015 2:38 pm
My Bike: Kawasaki ZXR400

Re: Loud resonant noise at 6k rpms

Post by SeattleZXR »

I've tried running it up to the rattle rpms while sitting still in the driveway and feeling around pushing on stuff but couldn't find it.
User avatar
Miles
zxr400 oc member
zxr400 oc member
Posts: 466
Joined: Wed Apr 30, 2008 11:00 pm
My Bike: ZXR 400 L3
Location: Bangor, Northern Ireland

Re: Loud resonant noise at 6k rpms

Post by Miles »

Try taking bits of the fairing off then running it. Should be able to isolate the noise to an area then
Post Reply