Fuel Basic Setup

Moderator: Moderators

Post Reply
Tricey27
zxr400 oc member
zxr400 oc member
Posts: 23
Joined: Tue Jun 28, 2016 8:10 pm
My Bike: ZXR 400

Fuel Basic Setup

Post by Tricey27 » Mon Aug 22, 2016 11:40 pm

Hi...
Just after some advice please.... Basically i purchased a project ZXR400 H1 model. And have got all chassis etc done and got it running tonight. Now when i bought it it had a set of 25kW restrictors in but I have removed them as my license allows me to use it with 35kW. At the moment I want to set it up with no restrictors whilst I get it MOT etc. Can anybody give me a basic carb setup/what jets should be so i can get it running right. Its completely standard with the exception of a ART exhaust system. Once I have the restrictors in properly I will get it Dynod so it runs perfect. At the moment Im having slight issue with not idling unless choke is on but when thats on it idles at approx 4000rpm. And it seems slightly unresponsive when revving. Any help is greatly appreciated. Thanks

User avatar
Miles
zxr400 oc member
zxr400 oc member
Posts: 466
Joined: Wed Apr 30, 2008 11:00 pm
My Bike: ZXR 400 L3
Location: Bangor, Northern Ireland

Re: Fuel Basic Setup

Post by Miles » Tue Aug 23, 2016 9:20 am

Have a look in the H manual. It lists the factory settings for the carbs

Tricey27
zxr400 oc member
zxr400 oc member
Posts: 23
Joined: Tue Jun 28, 2016 8:10 pm
My Bike: ZXR 400

Re: Fuel Basic Setup

Post by Tricey27 » Thu Aug 25, 2016 12:47 am

Thanks for reply. Having checked manual ive found that it is set correctly. After having few running issues. Ive completely cleaned all parts of carbs and still felt there was a air leak. Having put some gasket on between carb rubbers and cylinder head, i feel its running a lot lot better. Revs perfect. Now only minor issue/query is when i rev it, it drops back down to 2000rpm and then after a few seconds drops to 1200rpm as it should be. Does this sound about right? Before this i was having a issue with it sitting at 3000-4000rpm then eventually dropping. After bringing pilot screw out to 2.5 turns out that seems to of got rid of that. Does it sound like its running correctly? Many thanks

User avatar
banner001
Track day God
Track day God
Posts: 2496
Joined: Sat Sep 24, 2011 3:27 pm
My Bike: ZXR400 L4
Location: Nuneaton

Re: Fuel Basic Setup

Post by banner001 » Thu Aug 25, 2016 9:11 am

hanging revs are caused by a lean condition at low revs, that either means an air leak around the rubbers, pilot screw turned too far in (i.e. turn it out another 1/8 - 1/4 turn), or a blockage in the jets/passageways of the (fuel-side of the) pilot circuit.

by sorting the rubbers and turning out the pilot screw you have richened the bottom of the rev range which has cleared most of your issues, thats what should happen.
UK ZXR400 L3 (1993) - Fully restored and on the roads, my green beast!
JPN ZXR250 A2 (1990) - Revs to 19,200rpm... 'nuff said :smt003

User avatar
fstarocka
Posts: 40
Joined: Wed May 04, 2016 6:33 am

Re: Fuel Basic Setup

Post by fstarocka » Sat Sep 10, 2016 6:32 am

That's exactly what my H2 does.. Replace the vac plug tubes between the carbs, they crack ever so sightly on the tips, trimming them might help, but new is better..

I bought fuel resistant rubber about 3mm thick and cut out pads that sit between the intake manifolds and block, to completely eliminate leaks there as well..

Good luck and post a pic!

Sent from my SM-G900M using Tapatalk

Post Reply